Second partition not showing up in indexing options

Discussion in 'General Technical' started by Mangamaniac, Jun 20, 2006.

  1. Mangamaniac

    Mangamaniac

    Joined:
    Jun 20, 2006
    Messages:
    1
    Likes Received:
    0
    Hi all you beta testers out there,



    I have a problem which probably no one had before, at least I couldn't find it on several search engines...



    I have one harddisk with a primary and a secondary partition. The primary partition is used by Vista, the secondary partition is my data partition. Now of course, I wanted to add the second partition to Vista's Index.

    After installing Vista, it was still showing up in the Indexing Dialog, but some hours later, it was gone...even the option at the top explorer bar, this "Add to index" feature is not showing up anymore on my harddisk.



    Any idea?
     
    Mangamaniac, Jun 20, 2006
    #1
    1. Advertisements

  2. Mangamaniac

    niffer022

    Joined:
    Jun 10, 2006
    Messages:
    146
    Likes Received:
    0
    Location:
    castleford west-yorkshire- england
    first of all welcome to vista forums... :)

    right so what are you saying, that your second partition has now vanished?????? if this is the case have you now got just one harddrive again, do you still have all you files from the second partition... do a scan disc and a defrag...

    if this is not the case, then im confused.... ( sorry been a long day and in tired ) ;)

    i cant remember what i was talking about now... lol oh yeah if you click on my computer does it show up 2 h/d's or just the C: drive..... what does it show up in safemode?????

    sorry if i sound all confused and sorry if i have now confused you...

    nathan
     
    niffer022, Jun 20, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.