Sata Drivers for Gateway MT-6707 Laptop/Vista Premium Hanging at Install, Need help locating Drivers

Discussion in 'Installation & Compatibility' started by kustomizedstang, Dec 6, 2007.

  1. kustomizedstang

    kustomizedstang

    Joined:
    Dec 6, 2007
    Messages:
    3
    Likes Received:
    0
    Hello, I have been pulling my hair out for 4 days trying to install Vista on my laptop. I found that the laptop was riddled with viruses and spyware so I did a clean sweep of the harddrive and prepared it for installing vista again.



    I have done everything short of buying a new harddrive, I ran HD utilities to wipe the harddrive which leaves it as a clean install. I then placed my Windows Vista Premium disc into the computer and it did its thing up until where it says Completing Install...



    Then it does nothing for over an hour, goes onto a blank screen with the mouse pointer in the center and nothing from there. If I reboot the computer, it says that windows hadnt been installed correctly and needs to be redone.



    I have read that this has happened to thousands of people for different reasons ranging from unsupported components to Sata drivers for your harddrive.



    At the screen where you upload drivers before selecting which harddrive to choose, I tried to install the Gateway Sata drivers but they arent recognized by Vista.



    I then ran Boot and Nuke to make sure the harddrive was wiped as clean as possible. The Vista installation does the exact same thing. I have tried every driver known to man and cant find the correct driver to boot from the sata drive that came with the computer.



    Here is the component list for the laptop



    Components list for



    Batteries and AC Adapters

    2527829R - 65-Watt 3-Prong AC Adapter and Power Cord Assembly (CRU/EURP)

    6501142 - 6-Cell Lithium-Ion Battery (CRU/EURP)

    6501147 - 6-Cell Lithium-Ion Battery (CRU/EURP)

    8015753R - 3-Prong Power Cord (CRU/EURP)



    Hard Drives

    2527773R - 160-GB 5400-RPM SATA Hard Drive Assembly (CRU/EURP)



    Keyboards

    7010659R - US Keyboard (CRU/EURP)



    LCD Display Panel

    2527817R - 15.4-inch WXGA Ultrabright TFT Active Matrix Assembly (FRU)



    Memory

    2527650R - 1024 MB 533 MHz DDR2 SDRAM Assembly - (CRU/EURP)



    Modems

    8010884R - Modem Module (FRU)



    Motherboard

    4006174R - Motherboard Intel 943GML and IEEE 1394 (FRU)



    Network

    6008038R - Integrated Realtek 802.11b/g Wireless Networking (CRU/EURP)



    Optical Drives

    2527901R - 8X Multi-Format Dual Layer Optical Drive Assembly (CRU/EURP)



    Processor

    4506360R - Core Duo Processor T2060 (1.60 GHz 533 MHz FSB 1MB L2) (FRU)



    I need some input/location for drivers for this harddrive. I searched intel's website for basic sata drivers for notebooks and I couldnt find any. Anyone else fixed something like this? I am giving the laptop to my mother as a christmas present and need to get it fixed before Christmas, any input would be appreciated. Thanks!
     
    kustomizedstang, Dec 6, 2007
    #1
    1. Advertisements

  2. kustomizedstang

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Since this is an Intel mobo, it may have EIST "Enhanced Intel SpeedStep Technology" turned on in the BIOS settings . Try disabling that.



    Also, check to see if your SATA drives are set up in AHCI mode instead of IDE mode. If you have the option in the BIOS, set to IDE mode.
     
    WAW8, Dec 7, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.