sage line 50 v11 (you have entered an invalid password) vista

Discussion in 'Security' started by digitech, Oct 23, 2010.

  1. digitech

    digitech

    Joined:
    Oct 23, 2010
    Messages:
    2
    Likes Received:
    0
    Sage appears to have lost my password!
    Logon name ok, password rejected with message "you have entered an invalid password".
    It worked ok yesterday! Can I reset the password somehow or what can I do?

    it is installed in pc, which has windows vista installed.

    could anybody help please.
     
    digitech, Oct 23, 2010
    #1
    1. Advertisements

  2. digitech

    digitech

    Joined:
    Oct 23, 2010
    Messages:
    2
    Likes Received:
    0
    finally i managed to sort the issue out with the help of some one on aonther forum.

    instruction as follows. just adding to this forum incase some one else get the same problem.

    1. Log into Windows as an Administrator
    2. Go to Computer and right click on the ProgramData folder
    3. Select Properties -> Security
    4. Select Users then select Advanced
    5. Select Change Permissions
    6. Select Users, Edit and select Full Control then OK
    7. Select Replace all Child object permissions then OK
    8. Go to c:\programdata\microsoft\crypto
    9. Rename RSA folder to RSAold and recreate a new empty RSA folder.
    10. Log in as user and run Sage.
     
    digitech, Oct 23, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.