Royal.sys Fix? Help??

Discussion in 'General Technical' started by Halloran, May 3, 2007.

  1. Halloran

    Halloran

    Joined:
    Apr 28, 2007
    Messages:
    5
    Likes Received:
    0
    Ok, as we all know there are numerous Vista activation cracks out there. However with this new P5N32-SLI Premium board I have I can't get any of them to work. After I install Windows Vista w/o a product key I use the Paradox vista crack program. It patches and then I restart the computer. On restart I get the royal.sys BSOD. I boot to safemode and rename the royal.sys file to royal2.sys then restart the computer and it boots to windows vista perfectly...however it is no longer activated. I rollback the Nvidia PCI express port driver under "system devices" and rename the royal2.sys file back to royal.sys. I restart the computer and again it gives me the BSOD royal.sys error. Is there something I'm doing wrong out of order? Or is there a fix?

    Thanks!
     
    Halloran, May 3, 2007
    #1
    1. Advertisements

  2. Halloran

    kingofnexus

    Joined:
    Aug 1, 2006
    Messages:
    1,024
    Likes Received:
    0
    Location:
    England
    This is not a forum to help crack windows. Please seek help else where.
     
    kingofnexus, May 4, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.