recieving mail fine - sending mail gets error

Discussion in 'General Technical' started by largegroh, Sep 14, 2009.

  1. largegroh

    largegroh

    Joined:
    Sep 14, 2009
    Messages:
    2
    Likes Received:
    0
    ok. i am away from home and connected to my mom's wireless. i use vista home premium/windows mail. my home ip is comcast. while at my mom's i get all my incoming mail just fine off her wireless. when i try to send email however, i get this message:

    The connection to the server has failed. Subject 'football teams', Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

    no email can be sent. i have tried everything ai can tghink of, except the suggestion i read here about changing the port from 25 to 5xx. i forget the number. i don't know how to do that. please help if possible. i will chleck back later.
     
    largegroh, Sep 14, 2009
    #1
    1. Advertisements

  2. largegroh

    Guest Guest

    Contact Comcast Support or use your mother's ISP's SMTP server.
     
    Guest, Sep 14, 2009
    #2
    1. Advertisements

  3. largegroh

    Guest Guest

    Use these Comcast mail settings:
    http://www.comcast.com/Customers/FAQ/FaqDetails.ashx?Id=3D2288

    Note that the outgoing server now requires port 587 rather than port 25. =

    Also, "My server requires authentication" must be checked.
    Although those instructions were written for Outlook Express,
    Windows Mail uses the same settings.
    =20
    --=20
    Gary VanderMolen, MS-MVP (Mail)
    http://mvp.support.microsoft.com/profile/VanderMolen


    vista home premium/windows mail. my home ip is comcast. while at my =
    mom's i get all my incoming mail just fine off her wireless. when i try =
    to send email however, i get this message:The connection to the server =
    has failed. Subject 'football teams', Account: 'mail.comcast.net', =
    Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No, =
    Socket Error: 10060, Error Number: 0x800CCC0Eno email can be sent. i =
    have tried everything ai can tghink of, except the suggestion i read =
    here about changing the port from 25 to 5xx. i forget the number. i =
    don't know how to do that. please help if possible. i will chleck back =
    later.
     
    Guest, Sep 14, 2009
    #3
  4. largegroh

    largegroh

    Joined:
    Sep 14, 2009
    Messages:
    2
    Likes Received:
    0
    yes i have the authentication checked but i do not know2 where/lhow to change port 25 to 587. not sure where that is done. please explain. and thanks for help so far
     
    largegroh, Sep 14, 2009
    #4
  5. largegroh

    Guest Guest

    Guest, Sep 14, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.