Programs can't be launched, Recent Items empty, missing Control Panel icons

Discussion in 'General Technical' started by bhanja_trinanjan82, Apr 15, 2008.

  1. bhanja_trinanjan82

    bhanja_trinanjan82

    Joined:
    Apr 15, 2008
    Messages:
    1
    Likes Received:
    0
    Hi,

    I am not repeating the entire issue here. The subject says it all... Kindly visit

    http://www.rage3d.com/board/showthread.php?t=33920059

    Basically, 90% of installed apps stop working all of a sudden... the screenshots in that thread illustrate the problem.

    Using OEM version of Vista Home Premium 32 bit + SP1 + all updates + latest patches for every app & driver

    System free of viruses & spyware...

    Please help!
     
    bhanja_trinanjan82, Apr 15, 2008
    #1
    1. Advertisements

  2. bhanja_trinanjan82

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Know this is probably going to sound crazy -- but your post said nothing was running but IE7. My experience SINCE installing SP1 is that IE7 causes my machine to practically come to a halt! It's not just CPU -- I also have a CPU meter running in the sidebar; it's more general than that. Once I launch IE7, I can do practically nothing else until I kill it.



    If I use Firefox instead, there's no problem.



    So, at this point, my bet is on IE7.
     
    WAW8, Apr 16, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.