program fails to install because of security violation on Vista

Discussion in 'General Technical' started by rob_xx17, Sep 22, 2008.

  1. rob_xx17

    rob_xx17

    Joined:
    Sep 22, 2008
    Messages:
    1
    Likes Received:
    0
    I'm trying to install a program (ODE (open dynamics engine) inside MinGW / MSYS) but, because the program tries to install some files in a directory that's protected by Windows Vista, the program fails to install. I had installed that program in the past (I need to re-install it because my Vista crashed) by restarting in Safe Mode, but right now I'm having a problem restarting in Safe Mode (the restart freezes at 'crcdisk.sys') so I'm trying to see if there's a way of explicitly assigning some sort of privileged priority so the program could install successfully (for instance, usually when a program installs and it needs to copy some files into restricted directory, Vista displays explicit warning, but this does not happen this time). Thank you for any suggestions.



    r.
     
    rob_xx17, Sep 22, 2008
    #1
    1. Advertisements

  2. rob_xx17

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Did a little googling on this and discovered two things: first, you have to do some tweaking to get MinGW and MSYS to work with Vista, and second, the only report from someone who DID get it to work required them turning off UAC.



    Looks like you've got your work cut out for you...
     
    WAW8, Sep 23, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.