Problem with the thumbnail preview.. help!!

Discussion in 'General Technical' started by pramodm, Jun 18, 2009.

  1. pramodm

    pramodm

    Joined:
    Jun 18, 2009
    Messages:
    1
    Likes Received:
    0
    HELLO GUYS,



    I'M FACING A BAD PROBLEM..



    Is der a way dat i cn change de thumbnail preview of the images formats like jpeg an all other pictures.. i tried setting de defaults to picasa an so on.. bt de problem s dat t shows de pictures as filmstrip thumbnails.. since i do alot of movie editing an stuff i hav been used to using de thumbnail preview since de windows xp.. bt since t shows all de movies an even de pictures along with t as filmstrip thumbnails by default it sure causes me alot of confusion as to which one s which..



    I GUESS U HAVENT UNDERSTOOD MY PROBLEM.. PLS HAV A LOOK AT DE PICTURE..



    THE PROBLEM IS DAT DESE R SUPPOSED TO B DE THUMBNAILS FOR VIDEOS AND DIS S NOT HOW DE PICTURES R PREVIEWED IN DE WINDOWS VISTA..



    SIR DESE R JPG PICTURE FILES.. DEY R BEING DISPLAYED AS MOVIE FILES.. SEE DE FILM STRIP ON EITHER SIDES OF DE PICTURE?? DID WAS NOT HOW IT USED TO BE IN DE ORIGINAL WINDOWS VISTA..



    HAVE U UNDERSTOOD MY PROBLEM?? IF NOT I SHALL GIV U MORE DETAILS.. DO U ALSO HAVE DE SAME PROBLEM??



    THANKN U FOR LOOKIN INTO MY PROBLEM..



    PRAMODM..



    [​IMG]
     
    pramodm, Jun 18, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.