problem with printer

Discussion in 'General Technical' started by philip41, Apr 30, 2008.

  1. philip41

    philip41

    Joined:
    Mar 22, 2007
    Messages:
    2
    Likes Received:
    0
    Hope someone can shed some light on this strange printer problem.



    We have 2 wireless laptops both running vista home premium and 1 desktop running xp pro.

    The printer is a networked HP photosmart 2575 all-in- one



    The desktop and 1 of the lap tops have no problem with the printer at all, however the other laptop an Compaq presario v6000 does.



    What happens is add new printer and the printer works fine, reboot and go to print something and Vista is reporting that the printer is offline, when infact it is not, the only way around this is to delete the printer and add a new one.



    The printer software has been installed and is upto date.

    Is there anything i may be missing here.
     
    philip41, Apr 30, 2008
    #1
    1. Advertisements

  2. philip41

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Had the same problem with networked HP laserprinters at work.



    Fix involved two actions:

    1) Replace the HP driver with the default driver from MS

    2) Open the Port Config dialogue for the printer, uncheck SMNP enabled box.



    After that, my printers stay "online" (they were defaulting to "offline").
     
    WAW8, May 1, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.