Problem with PCI slots

Discussion in 'Drivers' started by xiiliea, Dec 8, 2013.

  1. xiiliea

    xiiliea

    Joined:
    Dec 8, 2013
    Messages:
    1
    Likes Received:
    0
    My dad's computer has been having some issues with the wireless networking adapter for a while. The computer sometimes detects it and most of the time doesn't. It doesn't even appear in the device manager when it doesn't (sometimes it appears but with a ! icon).

    I also then discovered that the graphics card doesn't seem to be detected as well (opened dxdiag and under Display everything is stated N/A).

    I tried to take a look inside the computer (I've never opened a computer before) and there were 4 PCI slots, with varying lengths of the slot into the motherboard:
    (from top to bottom)
    -White, about 2cm in length ------ ---- <- the approximate length of the holes to insert the card
    -Black, about 9cm (most likely specially for the graphics card) ----- -----------------------------------------
    -White, about 7cm ---------------------------- ------
    -White, about 7cm ---------------------------- ------

    Well the wireless adapter card was in the bottom-most 4th slot, so I tried taking it out and moving it to the 3rd slot, but it still can't be detected.

    I'm not really sure what to do, or what exactly the problem is. Hopefully someone can help me out. Thanks :)
     
    xiiliea, Dec 8, 2013
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.