problem with gta iv

Discussion in 'Gaming Support' started by enrixx, Jan 7, 2011.

  1. enrixx

    enrixx

    Joined:
    Jan 7, 2011
    Messages:
    1
    Likes Received:
    0
    Hello igot a problem with GTA IV when i try to start it it says error because i dont have service pack 1 or higher

    now here the problem starts.i downloaded the SP1 but when i try to install it because language pack is not supported , i uninstalled my estonian language interference pack , but i still have estonian interference ? i searched everywhere and i cant find the problem
     
    enrixx, Jan 7, 2011
    #1
    1. Advertisements

  2. enrixx

    Vista31

    Joined:
    Apr 20, 2011
    Messages:
    4
    Likes Received:
    0
    Can you be more specific?
    What Operating System do you use?

    How to remove a language pack:
    Click Start , and then click Control Panel.
    In Control Panel, click Clock, Language, and Region, click Regional and Language Options, and then click Change display language.
    On the Keyboard and Languages tab, click Install/uninstall languages under Display language. If you are prompted for an administrator password or for confirmation, type the password, or click Continue.
    In Choose to install or remove languages, click Remove languages.
    Under Select the languages that you want to remove, select the language that you want to remove, and then click Next.
    Click the language that you want to remove, and then click Remove.
     
    Vista31, Apr 20, 2011
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.