Problem with Game videos

Discussion in 'Gaming Support' started by omarelaraby, Feb 15, 2007.

  1. omarelaraby

    omarelaraby

    Joined:
    Feb 15, 2007
    Messages:
    2
    Likes Received:
    0
    I have a problem with some of my games with windows Vista Ultimate.

    The introduction video and other videos of the game doesn't run. only the video sound thati hear and nothing appears on the screen. for example is The Godfather The Game.

    Please advise me with a solution.

    Thanks for help
     
    omarelaraby, Feb 15, 2007
    #1
    1. Advertisements

  2. omarelaraby

    VistaRocks

    Joined:
    Jan 1, 2007
    Messages:
    372
    Likes Received:
    0
    Location:
    Queensbury,New York. U.S.A.
    Make sure you have updated all your drivers, especially your graphics card.
     
    VistaRocks, Feb 15, 2007
    #2
    1. Advertisements

  3. omarelaraby

    omarelaraby

    Joined:
    Feb 15, 2007
    Messages:
    2
    Likes Received:
    0
    Thanks for your reply.

    But i've done that, and no improvement.

    Is there a specific codec or something that i need to get ?
     
    omarelaraby, Feb 17, 2007
    #3
  4. omarelaraby

    Antrax

    Joined:
    Feb 13, 2007
    Messages:
    156
    Likes Received:
    0
    Antrax, Feb 17, 2007
    #4
  5. omarelaraby

    Walker

    Joined:
    Mar 19, 2007
    Messages:
    225
    Likes Received:
    0
    Walker, Apr 14, 2007
    #5
  6. omarelaraby

    VistaRocks

    Joined:
    Jan 1, 2007
    Messages:
    372
    Likes Received:
    0
    Location:
    Queensbury,New York. U.S.A.
    VistaRocks, Apr 15, 2007
    #6
  7. omarelaraby

    Walker

    Joined:
    Mar 19, 2007
    Messages:
    225
    Likes Received:
    0
    Walker, Apr 15, 2007
    #7
  8. omarelaraby

    billybob

    Joined:
    Jul 13, 2007
    Messages:
    2
    Likes Received:
    0
    hi, i was reading one of ur posts and you said u had to update your drivers and graphics cards? how would u do that because i think that is my problem with world of warcraft it will randomaly black out and said some drive had stoped working and has sucessfully recovered and it does this quit often and its very annoying. if you have any idea of how to fix this reply back..





    thanks:
     
    billybob, Jul 13, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.