Problem Patching a Game

Discussion in 'General Technical' started by z414a4d, Apr 26, 2007.

  1. z414a4d

    z414a4d

    Joined:
    Apr 26, 2007
    Messages:
    18
    Likes Received:
    0
    Location:
    Champlin, MN
    I just finished installing WoW on vista home premium 64bit.

    I have been downloading a number of patches now (regular wow, havent gotten to expansion yet) and its taking forever, as usual. When i got to the latest patch, the 1.12.x - 2.0.1 It stops at 2 % when 'writing' the file 'Common.MPQ'

    I have gone through soooo many forums posts and have tried almost everything. I have disabled UAC, I tried changing the whole wow folder to full access for all users, as well as disabling the read only on the folder. I have tried opening the updater as admin as well.

    Does anyone know if there is anything within the OS i can change to make this work? The WoW forums were no help, google shows nobody else ever having this problem...hm.. :(
     
    z414a4d, Apr 26, 2007
    #1
    1. Advertisements

  2. z414a4d

    Walker

    Joined:
    Mar 19, 2007
    Messages:
    225
    Likes Received:
    0
    Are you downloading hrough the game patcher or with a special .exe downloaded file? If you are using game patcher try downloading patch from site. W40K tried to do this to me. I just downloaded patch witohut using game patcher and worked fine.
     
    Walker, Apr 27, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.