Photo Gallery can't open file due to lack of permission. Any ideas?

Discussion in 'General Technical' started by Thomas_GistII, Jan 21, 2008.

  1. Thomas_GistII

    Thomas_GistII

    Joined:
    Jan 21, 2008
    Messages:
    2
    Likes Received:
    0
    I have a HP Pavilion dv6000 laptop with Vista Home Premium. I'm the only user and have all account on full control. Something happened and now I can't access any of my images. It only seems to affect images though. I've tried disabling the UAC and resetting all permissions. I can't figure out what's preventing it. Any ideas?
     
    Thomas_GistII, Jan 21, 2008
    #1
    1. Advertisements

  2. Thomas_GistII

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Looks like we're going to have to put a large banner on our forum that says "NO -- You are NOT the Administrator!" Unlike in XP, when you create your account in Vista and then login, you are NOT logging in as the Admin -- you are logging in as YOU, but with some admin rights. Turning off UAC suppresses the annoying popups, but you are still NOT logging in as the Admin.



    See my other posts in the forum as to how to unhide the real Admin account.



    Try that and see if you still can not open the files.
     
    WAW8, Jan 22, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.