No SP1 but should'nt I be able to get it now?

Discussion in 'Installation & Compatibility' started by ClypsoArt, Mar 22, 2008.

  1. ClypsoArt

    ClypsoArt

    Joined:
    Mar 1, 2008
    Messages:
    4
    Likes Received:
    0
    I have a gateway NX860XL laptop running Vista home premium. WU does not offer SP1 as an option for this machine. I read about all the possibilities that block SP1. I discovered that my machine had one of the Sigmatel drivers that was listed. I removed the driver, and on restart Vista loaded it's own. Now in device manager the Sigamtel driver properties shows a driver by Microsoft. However, Vista still will not offer SP1. Will Vista ignore me as long as I have this component in my machine? Many reports say that Vista's speed is improved with SP1. I'd really like to have that. It would be really nice if I could get it to go from a jog to a sprint.



    FYI on Gateway. From day one I was very disappointed with the speed of this machine and Vista, lack of a proper nVidia driver for the video, and even more so that Gateway had offered to sell me 4gb of memory (additional $1000)even though 32bit Vista cannot see it or address it. (At least I didn't go for that.)



    Thanks
     
    ClypsoArt, Mar 22, 2008
    #1
    1. Advertisements

  2. ClypsoArt

    kingofnexus

    Joined:
    Aug 1, 2006
    Messages:
    1,024
    Likes Received:
    0
    Location:
    England
    Microsoft are staggering the sp1 roll out to probably keep there servers running smoothly. Auto update may not provide you with sp1 until mid april. If you want it now you can download it manually off the microsoft website, there will be no problems doing it this way.
     
    kingofnexus, Mar 23, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.