No sound error "rundll32 has stopped working"

Discussion in 'Audio & Video' started by chajohny, Jun 19, 2013.

  1. chajohny

    chajohny

    Joined:
    Jun 19, 2013
    Messages:
    1
    Likes Received:
    0
    I am new to this forum so bare with me. I have tried clean boot reinstall and a host of other things. When I load up I get "sytem32MMDevAPI.dll" error message. I spoke to some tech guy who says I have been hacked. I should pay him 200.00 to fix my Inspirion D530s desktop. I have no icon and in the device manager my realtek high definition is working fine. I did install windows 9 and avast and some other things and I reinstalled and removed and I have a clean computer just NO SOUND ICON and no sound from my headphones.Some one told me about a sound card? When I tried to turn on sound in the control panel the message is "windows audio service is disabled" And turing it on brings me back to rundll has stopped...etc. Can someone help me? I even right clicked on start menu and the voulme is gray in the notification area.
     
    chajohny, Jun 19, 2013
    #1
    1. Advertisements

  2. chajohny

    garrettturner18

    Joined:
    Nov 10, 2013
    Messages:
    7
    Likes Received:
    0
    first Windows 9 is not even out yet.
    second the tech guy is stupid
    three you can install a driver from realteks website
    fourth you can reinstall windows vista
    your welcome I just saved you 200.00$
     
    garrettturner18, Nov 11, 2013
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.