No connection to Linksys router with D-Link wireless card

Discussion in 'Networking & Internet' started by ehren, Dec 26, 2007.

  1. ehren

    ehren

    Joined:
    Dec 26, 2007
    Messages:
    1
    Likes Received:
    0
    I'm running a frankenputer built on an ASUS Socket 939 A8N-SLI Premium board. PC Crashed, bought Vista, installed it. D-Link DWL-520 wireless PCI adapter in the box, router downstairs is a Linksys draft N.



    Connected fine with this gear when running XP. Connects fine still on other computers (how i'm typing this).



    At first assumed it was the unsecured network - i'm not concerned with encryption where i live. went into router settings, put shared WEP encryption with the passkey "lakes," returning the 10 digit hex key "0DE68CB9C6." Used this key with the laptop I'm on - worked swimmingly. Tried it with desktop with freshly installed vista - connected briefly, maybe 2 minutes - then stopped working.



    At this point, with or without encryption on the network, the wireless signal is SOMETIMES recognized, but never able to be connected to. Generic Message: Windows cannot connect to [network name].



    Is there any way to resolve this? And will I never be able to connect to an unsecured network? I'm a big boy, I don't need microsoft restricting the networks that i may access.



    thanks in advance,



    Shane
     
    ehren, Dec 26, 2007
    #1
    1. Advertisements

  2. ehren

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    Does your router have the ability to turn off the N and put it in G mode? I suggest you try this.
     
    Jason, Dec 28, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.