network denied association request?

Discussion in 'Networking & Internet' started by Wackysparkle, Oct 20, 2010.

  1. Wackysparkle

    Wackysparkle

    Joined:
    Oct 20, 2010
    Messages:
    2
    Likes Received:
    0
    Hi there,

    this is my first post, after searching the forums I couldn't find someone with this problem so I thought Id start a new thread.

    I have a Vista Dell 1530 XPS laptop that is able to connect to a wireless network in 2 countries so far, in Germany it can't seem to.
    The router is set for a WEP security connection and I put in the network key as well.

    The result was this message: 'Wireless connection failed because the network denied the association request from this computer'

    After hours of googling and seeking help from friends, I am still stumped as to what to do. I am beginning to think that this is a Vista problem as the other 2 laptops in the household are able to connect with ease and they are not Vista.
    For reference the router is set for 'all users access'.

    Any help would be great, and lots of suggestions welcome so I can try them out tonight since I have to rely on the internet at work!

    Many thanks,
    Wackysparkle
     
    Wackysparkle, Oct 20, 2010
    #1
    1. Advertisements

  2. Wackysparkle

    Wackysparkle

    Joined:
    Oct 20, 2010
    Messages:
    2
    Likes Received:
    0
    After trawling through google I came up with a few solutions. And one proved to work.. the most common issue that happens causing the above message to appear.

    Hope this helps others....I will write it in plainer english considering that is how I had to do it myself!

    Check the MAC security settings of your router, either you will have to manually type in your own computer's MAC address (which you can get by pinging it from your laptop, run...ipconfig/all and it is the ethernet adaptor number)
    OR
    it could be what I had, where the MAC was secured for only six computers, unknown to the owner who though it was for multiple users, which the 'all users access' in the properties of the connection suggested.
    And as you can guess, you will have to check out the router settings (which is done by typing in the router's IP address in the URL bar and from there on its easy)

    Hope that helps people out there!
     
    Wackysparkle, Oct 20, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.