Need some help, went from vista back 2 XP

Discussion in 'General Technical' started by frostbite2600, Feb 12, 2007.

  1. frostbite2600

    frostbite2600

    Joined:
    Feb 12, 2007
    Messages:
    3
    Likes Received:
    0
    I partitioned my HD and had vista and XP on it. All my music and everything was on my xp partition, and when i tried to access them from vista it wouldnt let me because of permission rights. I enabled vista to read them by enabling me as an admin under the security tab. After than it was fine. Then after getting pretty frustrated with vista I just deleted the partition in XP. Thinking everthing would be fine, I booted my comp. and it still wants to boot to vista, but theres nothing there. I want it to just go straight to XP. And also, since I made it to where I could read my files in vista, I cant read My Documents in XP, it says I dont have the right to read it, but I am the one and only admin on XP. Any help would be greatly appreciated, thanks.
     
    frostbite2600, Feb 12, 2007
    #1
    1. Advertisements

  2. frostbite2600

    mrsdoyle

    Joined:
    Feb 4, 2007
    Messages:
    22
    Likes Received:
    0
    mrsdoyle, Feb 12, 2007
    #2
    1. Advertisements

  3. frostbite2600

    frostbite2600

    Joined:
    Feb 12, 2007
    Messages:
    3
    Likes Received:
    0
    Okay, thank you very much. That fixed the OS problem, does anyone know about the files problem?
     
    frostbite2600, Feb 12, 2007
    #3
  4. frostbite2600

    mrsdoyle

    Joined:
    Feb 4, 2007
    Messages:
    22
    Likes Received:
    0
    Hi, do you have a security tab when you right click on the files. Are you able to set permissions.
     
    mrsdoyle, Feb 13, 2007
    #4
  5. frostbite2600

    frostbite2600

    Joined:
    Feb 12, 2007
    Messages:
    3
    Likes Received:
    0
    no, I have general, sharing, and customize
     
    frostbite2600, Feb 13, 2007
    #5
  6. frostbite2600

    mrsdoyle

    Joined:
    Feb 4, 2007
    Messages:
    22
    Likes Received:
    0
    OK open an explorer window-goto> tools> folder options> view> scroll down to the bottom and uncheck : use simple file sharing (recommended) click ok and you now should have a security tab and you can then set the permissions for the folders you are trying to get into.
     
    mrsdoyle, Feb 13, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.