Need for speed undercover problem in vista.

Discussion in 'Gaming Support' started by xMPMx, Jul 24, 2009.

  1. xMPMx

    xMPMx

    Joined:
    Jul 24, 2009
    Messages:
    1
    Likes Received:
    0
    WHYYYYYYYYYYYYYYY!



    INTEL MAKES THE CRAPIES GRAPHICS EVER!!!!! I BAUGHT NFS undercover yesterday AND ALL THAT COMES UP IS A WHITE SCREEN. THEN I PRESS ENTER A FEW TIMES, IT SHOUNDS LIKE ITS GUNNA WORK, BUT NO. ALL IT SAID WAS "NFS UNDERCOVER STOPPED WORKING" CHECK FOR SOLUTION OR CLOSE PROGRAM.



    I HAVE A 1YEAR OLD DELL INSPIRON 530s its a great computer BUT THE GRAPHICS IS SHIT. INTEL GMA 3100. AKA INTEL G33/G31 EXPRESS CHIPSET FAMILY. INTEGRATED CRAPICS ON THE MOTHERBOARD.



    CAN I DO ANYTHING TO GET IT TO WORK WHILE I WAIT FOR MY NEW VIDEO CARD TO SHIP.



    REPLY OR ILL KILL YOU. -jk i wont



    heres my WEI score.
     
    xMPMx, Jul 24, 2009
    #1
    1. Advertisements

  2. xMPMx

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    If you have the latest video drivers from Intel, you've answered your own question -- there's nothing you can do.



    You can check MS for the latest drivers they have by Googling for Windows Update Catalog, installing the control, and entering your graphics info in the search box. It will then provide a list of the available drivers, by OS, from MS.



    The builtin graphics on that machine are low-end, suitable for 2D general work only.

    If you want to play games, you will need to upgrade with new graphics card.
     
    WAW8, Jul 25, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.