My Vista Computer lags alot !

Discussion in 'General Technical' started by PleaseHelpMe, May 26, 2012.

  1. PleaseHelpMe

    PleaseHelpMe

    Joined:
    May 26, 2012
    Messages:
    1
    Likes Received:
    0
    My Compaq - Windows Vista Home Premium lags alot !

    When I turn on my computer it works fine most of the time, but after some minutes its starts to lagg alot on everything I do, like when I play a game or watch a video. I dont know how to solve this. I have tried alot, like reduce from 32bit to 16bit, stopped some start-up programs, searched for virus (Cant find anyone), Recover my computer back to how it was when i buyd it.Ive not tried to change the troubleshooting because of some reason I cant change it.

    Some computer information:
    Prosessor: Celeron(R) Dual-Core CPU T3000 1,80 GHz 1,79 GHz
    RAM: 3 GB
     
    PleaseHelpMe, May 26, 2012
    #1
    1. Advertisements

  2. PleaseHelpMe

    pinkfear

    Joined:
    Jun 18, 2012
    Messages:
    2
    Likes Received:
    0
    dude you have 1,80 GHz processor, i dont know if there might be other stuff affecting to, but 1,80 GHz is bound to lag atleast a little bit...
     
    pinkfear, Jun 18, 2012
    #2
    1. Advertisements

  3. PleaseHelpMe

    johnwrites

    Joined:
    Aug 6, 2012
    Messages:
    6
    Likes Received:
    0
    you could try increasing the paging file
     
    johnwrites, Aug 6, 2012
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.