Muted line socket

Discussion in 'Audio & Video' started by handymanbill, Sep 1, 2012.

  1. handymanbill

    handymanbill

    Joined:
    Sep 1, 2012
    Messages:
    3
    Likes Received:
    0
    How do I un -mute the line-in microphone socket? 'Help' tells me that this is muted by default, but instructions for un-muting show dialogue boxes which do not match the dialogue boxes I see when following help instructions.
     
    handymanbill, Sep 1, 2012
    #1
    1. Advertisements

  2. handymanbill

    clifford_cooley

    Joined:
    Sep 1, 2010
    Messages:
    242
    Likes Received:
    0
    There should be an option to toggle mute from the volume mixer.

    My Realtek HD Audio Manager allows for muting both recording and playback independently. The playback option allows for you to hear or mute whatever is being recorded.

    As for the the conflict between the instructions and what you are seeing, I would would need to see the differences for myself to fully understand.
     
    clifford_cooley, Sep 2, 2012
    #2
    1. Advertisements

  3. handymanbill

    handymanbill

    Joined:
    Sep 1, 2012
    Messages:
    3
    Likes Received:
    0
    'Sound' option brings up 3 tabs: Playback, recording, & sounds. Clicking on playback or recording brings up further tabs where you can select 'Properties' and make adjustments. In my case, on either tab, I just get 'Controller Information' and 'Jack Information', with no options to change anything. There are no 'level' or 'mute' options.

    However, if I look at Windows help, it shows these tabs with 'level' sliders and 'mute/un-mute' buttons. These don't appear on my PC.
     
    handymanbill, Sep 2, 2012
    #3
  4. handymanbill

    clifford_cooley

    Joined:
    Sep 1, 2010
    Messages:
    242
    Likes Received:
    0
    Do you have speaker volume control in the notification area of the taskbar?
    If so right click the speaker icon and open the volume mixer.

    You may also want to check Device Manager and see if you have any issues with your audio drivers.

    It might help if I knew which computer you have so I can look around the Internet for myself and find what you should be seeing.
     
    clifford_cooley, Sep 2, 2012
    #4
  5. handymanbill

    handymanbill

    Joined:
    Sep 1, 2012
    Messages:
    3
    Likes Received:
    0
    Clifford, I have speaker vc in notification area. I can click 'mixer' (not the speaker icon at the top - that does nothing). I can click the mute button (a tiny blue speaker icon) but that just mutes the laptop speakers.

    If I plug a headset into the speaker line-in socket, that also mutes the speakers and transfers the sound output to the headset. None of this appears to affect the microphone line in socket.

    It is possible, of course, that my new microphone is faulty, but not sure how to check this without a known working mic line-in socket!

    I have checked device manager and no apparent issues - I already updated my audio drivers before contacting forum.

    Computer is HP G70 variety (and the laptop mic is still intermittent!)
     
    handymanbill, Sep 3, 2012
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.