MSConfig - checked 'PCI-Lock" and 'Detect HAL' - can't boot Vista

Discussion in 'General Technical' started by DeputyDog65, Feb 1, 2009.

  1. DeputyDog65

    DeputyDog65

    Joined:
    Feb 1, 2009
    Messages:
    1
    Likes Received:
    0
    I was using msconfig to trouble shoot and old problem on a Dell laptop - Vista hangs on Shutting Down. After disabling start up and services and testing, it still hung. I went to the Boot Tab and selected Boot Option - Safe boot. The computer shut down properly on the next shutdown.

    My trouble came when I then selected the Boot tabs' Advanced option and selected 'PCI Lock' and 'Detect HAL'. On reboot, the Windows Error Screen appears with the options to boot to (1) Safe Mode, (2) Safe mode networking, (3) safe mode with command prompt (4)last know good configuration or (5) start windows normally. Selecting any of the above options reboots the machine to the same page with the same options. What have I done? What do I have to do?
     
    DeputyDog65, Feb 1, 2009
    #1
    1. Advertisements

  2. DeputyDog65

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Do you have a Vista DVD? If so, boot to it and select Startup Repair.
     
    WAW8, Feb 2, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.