missing boot up file

Discussion in 'General Technical' started by gerryr1gerry, May 24, 2008.

  1. gerryr1gerry

    gerryr1gerry

    Joined:
    May 24, 2008
    Messages:
    1
    Likes Received:
    0
    I am using Vista home basic with a Pentium Dual Core and 1G memory.



    Recently on boot up the following message appears.



    "C:\Windows\system32\khfFyYOg.dll Specific module could not be found"



    Despite the error the thing boots up OK.



    At around the same time I noticed problems accessing search pages in both Google & IE.



    Could anyone tell me any more about this missing file & what I should do to rectify it.



    Although slow everything else seems to be OK
     
    gerryr1gerry, May 24, 2008
    #1
    1. Advertisements

  2. gerryr1gerry

    Dwarf

    Joined:
    May 22, 2008
    Messages:
    5
    Likes Received:
    0
    Location:
    Doncaster, UK
    Hi Gerry,

    A quick check on Google reveals NO matches for 'khfFyYOg.dll'. As such, I have to assume that it is some form of malware, particularly as you have been having problems with accessing search pages. I advise you to do a complete system scan with your anti-malware programs and allow them to fix any issue(s) that they find. If necessary, run these programs in SAFE mode.

    Dwarf
     
    Dwarf, May 25, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.