Microphone Echo

Discussion in 'Audio & Video' started by eric chambers, Oct 18, 2008.

  1. eric chambers

    eric chambers

    Joined:
    Oct 18, 2008
    Messages:
    1
    Likes Received:
    0
    Hi all,



    This is my first post and if this topic has been posted before, then I am sorry...as I am not able to use the search feature. Its not working...



    I have a brand new HP DV900 laptop that has a built in WEBCAM and MICROPHONE. My brother is using a Logitec webcam with a built in microphone.



    The problem has been that while using windows live messenger(or any other messenger) my audio is echoing through my speakers. I have even hooked up an external pair of speakers to correct this and it has not. While talking to him tonight, I had him turn his speakers all the way down. The echo completely went away.



    My laptop is using VISTA and there is no way to mute the microphone on my end to keep it from feeding back, there is only a ALL MUTE button which if that is pressed he cannot hear me at all.



    Does anyone here know what we can do to eliminate this problem? Obviously he has to have speakers or he is not going to hear me.



    Thanks for any help you guys can provide.





    Eric
     
    eric chambers, Oct 18, 2008
    #1
    1. Advertisements

  2. eric chambers

    Manxman

    Joined:
    Dec 6, 2008
    Messages:
    5
    Likes Received:
    0
    Hi Eric, I'm a new user here myself, I have had great problems enabling my microphone because it was muted.

    Try this to turn down the level of your microphone.

    Start > Control Panel > double click on Sound,

    Click on the Recording tab

    Right click on the Recording device your using, (mine is microphone high lighted with a green tick on it,)

    Thenleft click on Properties

    This brings up some more options, click on the Levels tab, and you should have a slider to adjust the microphone input volume. I set mine to 60 because of echo's

    I hope this is of help to you.

    I have had a major headache for a week trying to find out how to Unmute my microphone using Vista, with very little useful information from Microsoft.
     
    Manxman, Dec 6, 2008
    #2
    1. Advertisements

  3. eric chambers

    Manxman

    Joined:
    Dec 6, 2008
    Messages:
    5
    Likes Received:
    0
    Hi Eric once again, I've just reread your post and "I had him turn his speakers all the way down. The echo completely went away."

    Talking to a friend today using Oovoo and I could hear myself echoing, he said he was using speakers, after he muted the speaker and plugged in hisheadphones the echo stopped, your problem could be just as simple.
     
    Manxman, Dec 7, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.