Media Player Vista quickly

Discussion in 'General Technical' started by PHVGA, Aug 6, 2006.

  1. PHVGA

    PHVGA

    Joined:
    Aug 6, 2006
    Messages:
    1
    Likes Received:
    0
    I install Vista build 5384 and i have problem with Media Player, the movie is run very quickly (i can'tshow normal speed). I try change speed and don't have success.

    My computer is HP Pavilion DV 4018CL (notebook), 1GB memory, processor Intel M 1.60Hz, display adapter Mobile Intel(r) 915GM/GMS/910GML.

    I don't have sound with Media Player, too. But i have sound normally with Vista.

    Help me, thanks.:cool:
     
    PHVGA, Aug 6, 2006
    #1
    1. Advertisements

  2. PHVGA

    umpa

    Joined:
    Aug 18, 2006
    Messages:
    4
    Likes Received:
    0
    you dont say what type of movie your trying to play, but even so I would start looking at the codecs.
     
    umpa, Aug 19, 2006
    #2
    1. Advertisements

  3. PHVGA

    blackhat

    Joined:
    Jul 20, 2006
    Messages:
    228
    Likes Received:
    0
    Location:
    helmond, The netherlands
    FAST moving movies:w00t:



    newer knewn that was possible. expecially on vista
     
    blackhat, Aug 19, 2006
    #3
  4. PHVGA

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    ya that is a wierd problem, try getting new video card drivers.
     
    Jason, Aug 19, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.