massive bug?

Discussion in 'Installation & Compatibility' started by davidw89, Dec 6, 2007.

  1. davidw89

    davidw89

    Joined:
    Dec 6, 2007
    Messages:
    2
    Likes Received:
    0
    when i tried to open control panel it loads then closes? wtf

    vista x32 ultimate
     
    davidw89, Dec 6, 2007
    #1
    1. Advertisements

  2. davidw89

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Couple of things you could try:



    click the round vista button.

    where it says start search, type "cmd",then enter.

    In the dialog box type "services.msc",then enter

    Highlight "Software Licencing" and click "restart" in the upper left corner

    Highlight "SL UI Notification Service" and click "start" in the upper left corner

    Your done!



    Courtesy of --> http://pcadvisor.co.uk/forums/inde [...] forumid=20



    I had this same problem, I think it's due to one of the latest hot fixes. Anyways, it is quite easy to fix. Goto start-run "services.msc"



    Restart Software Licensing, SLUNotify & Readyboost



    That should fix your problem.



    Courtesy of --> http://www.hardwarecanucks.com/vis [...] oblem.html
     
    WAW8, Dec 7, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.