Major Issue with Customizing Folder Pictures

Discussion in 'General Technical' started by 1ppo, Mar 4, 2007.

  1. 1ppo

    1ppo

    Joined:
    Mar 4, 2007
    Messages:
    4
    Likes Received:
    0
    I like to customize my folders with a picture, usually DVD cover, album art, etc, but a major problem with this has been: the pictures I've been setting for some folders have been popping up elsewhere for other random folders as well. Say for example, I open my 'C:\Windows' folder and I see a picture on a folder which I've set for another folder in another directory. Sometimes random pictures are generated for new folders I create as well. Does anyone know how to fix this problem? Thank you!
     
    1ppo, Mar 4, 2007
    #1
    1. Advertisements

  2. 1ppo

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    Are you using the "Use this folder as a template type" option? under customize?
     
    Jason, Mar 5, 2007
    #2
    1. Advertisements

  3. 1ppo

    1ppo

    Joined:
    Mar 4, 2007
    Messages:
    4
    Likes Received:
    0
    Do you mean for the folder(s) I don't want the random pictures on, or the ones I've been customizing with a picture? For the ones I've been customizing, under "Use this folder as a template type," "Picture and Videos" is selected. There's no option to turn this off is there?



    Some folders have a picture but there is not even an option to customize them with one. My System32 folder is one, for example. In directory C:\Windows, folders ModemLogs, Schcache, and System32 all have a picture. Restoring the default icon and using "Documents" as "Use this folder type as a template" has not gotten rid of the pictures.
     
    1ppo, Mar 5, 2007
    #3
  4. 1ppo

    crpa1971

    Joined:
    Mar 15, 2007
    Messages:
    1
    Likes Received:
    0
    crpa1971, Mar 15, 2007
    #4
  5. 1ppo

    cyclic

    Joined:
    Feb 20, 2007
    Messages:
    607
    Likes Received:
    0
    It might also work if you choose the option to 'always show icons never thumbs' which is gat at from the top menu in any explorer window tools>folder options>view I hav'n't tried this myself but it should prevent the cache being created in the first place.
     
    cyclic, Mar 15, 2007
    #5
  6. 1ppo

    1ppo

    Joined:
    Mar 4, 2007
    Messages:
    4
    Likes Received:
    0
    crpa, when you said that it worked for you, did you just disable preview thumbnails altogether by selecting "Always show icons, never thumbnails" under the View tab in Folder Options, or did you find a way to disable thumbnail caching so that random pictures don't pop up? I tried to regedit advice on the site you gave me but Vista doesn't seem to have a DisableThumbnailCache under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced.



    I don't want to completely disable preview thumbnails but just want to stop the random pictures from popping up on random folders. Thanks for the help guys!
     
    1ppo, Mar 21, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.