Lots of choppiness

Discussion in 'Audio & Video' started by Grunyin, Jan 1, 2011.

  1. Grunyin

    Grunyin

    Joined:
    Jan 1, 2011
    Messages:
    1
    Likes Received:
    0
    Hello

    My system is Acer Aspire x1700 Intyel Pentium Dual CPU E2220 @ 2.40 GHz 2.40 GHz 4.00 GB Ram 64 bit operating system. Windows home premium service pack two. Originally though I did have service pack 1.

    I used to have no problems with video playback, everything worked great. But for about a year now I have been experiencing a problem with video playback in Media player, media center, movie maker, any dvd I try to play, and netflix. Media center is extremely choppy just opening up. It's choppy scrolling through the menuus. In movie maker on a small screen setting it isn't choppy. if I shut down my computer and give it a minute or two and then turn it back on, the problem goes away, but it comes back after exiting whatever program I'm in. I have checked my memory usage and it appears very low. i have tried to turn off any programs running on start up that could take away memory. I have shut down my internet connection and rebooted. I have unplugged everything and rehooked it up.

    I think that's all.

    The rest of the programs seem to run fine. My computers overall performance is very good and I don't have any problems with speed or anything else.

    Any clues?
     
    Grunyin, Jan 1, 2011
    #1
    1. Advertisements

  2. Grunyin

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    I switched over to using VLC player some time back. IT's a free download.

    Would install that and see if it behaves any better than WMP.
     
    WAW8, Jan 6, 2011
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.