Local Access Only?

Discussion in 'Networking & Internet' started by scotterwin, Jul 9, 2007.

  1. scotterwin

    scotterwin

    Joined:
    Jul 9, 2007
    Messages:
    1
    Likes Received:
    0
    I've recently set up two Gateway MT6075 laptops running Vista Home Premium for a client. Initially everything worked well using the wired nic. I downloaded various updates and such without issue. The next day, I got a call saying that they couldn't get Internet access on those systems. They had set up a wireless connection that worked fine until they connected the network cable. If the network cable is plugged in the network tray icon says "Access: Local Only". The wireless network says "Local and Internet". There is no Internet access until I disconnect the cable. After that the wireless connection works fine.

    So the problem is that I cannot get the wired nic to access the Internet. I've disabled the wireless but that didn't help. I've tried various things I've seen posted by dozens of others but am getting nowhere. The wireless network (192.168.0.x) is a different subnet than the wired lan (192.168.1.x). Using a Linksys wireless router for that. Could this have something to do with it? This works fine with the XP clients.

    Is there a way to disable this type of "security feature" ?

    thanks
    Scott
     
    scotterwin, Jul 9, 2007
    #1
    1. Advertisements

  2. scotterwin

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    Make sure to check these settings:

    http://vistaforums.com/Forum/Topic4915-45-1.aspx

    My other question is, after you downloaded the updates, did you restart and the Internet worked still? Or did you download the updates then leave?

    I'm asking because it sounds like they may have powered down the PC's that nightthus the updates took effect next time they booted it, and walla no internet the next day. So it may be the updates fault. Never the less, have you tried connecting one of the pc's directly to the modem bypassing the router?

    If it still connects then it is clearly a router problem, if it doesnt connect still try disabling/enabiling your NIC through control panel or device manager. Check for any new drivers for that NIC, and lastely check your tcp/IP settings under that Internet Connections properties. Make sure your DNS is set correctly, or that the box to "Automaticallyobtain IP address" is checked.
     
    Jason, Jul 9, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.