Laptop won't connect to modem

Discussion in 'Networking & Internet' started by dr who 74, Sep 23, 2010.

  1. dr who 74

    dr who 74

    Joined:
    Sep 23, 2010
    Messages:
    2
    Likes Received:
    0
    Hi

    Sorry if this has already been answered, I am having trouble connecting my advent laptop to my virgin media vmdg280 wireless modem/router I can see the network to connect to but it will not connect, I have even tried connecting with the ethernet cable and that did nit work either, I was told by tech guy that I had a problem with the "winshoa" but can not find thgis anywhere so not sure if this is the correct name.
    Any ideas would be much appreciated.

    The Dr:)
     
    dr who 74, Sep 23, 2010
    #1
    1. Advertisements

  2. dr who 74

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Wired and wireless connects are very different from each other.

    With a wired connection, you have the cable plugged into your PC before you start it, and when the PC boots into Vista, your router assigns your PC a local IP address. This is done via something called a DHCP server that is built into your router. Most importantly, it is done when Vista starts up, so by the time you look into the Networking applet, you see internet connection already established.

    Furthermore, because you have a direct cable connection, there is typically no security added to the wired connection. So, you don't have to worry about WEP/WPA and hash codes.

    You have to connect via a wired network cable first in order to get access to the router to see what security information you have to provide for the wireless connection later. All you said is that it didn't work -- which is not telling us anything useful.

    You will need to access your router setup pages to see the configuration settings. Routers are normally configured with local IP addresses, such as 192.168.0.1, or 192.168.1.1. Open IE on your PC and enter each address (in turn) into your address bar.

    IF you can get to the router, it will prompt your for an ID and password. I didn't setup your router, so I can't help you there. But, the default (at least, it used to be for Linksys routers) is a blank ID and a password of "admin". IF those don't work, it will be a lot harder to get wireless working.

    I won't be around here again until tomorrow, so if you reply, I won't be responding until then.
     
    WAW8, Sep 23, 2010
    #2
    1. Advertisements

  3. dr who 74

    dr who 74

    Joined:
    Sep 23, 2010
    Messages:
    2
    Likes Received:
    0
    security is WPA-PSK[TKIP] + WPA2-PSK[AES)
    whan i say tit did not work, when i put ethernet cable into laptop direct from modem it still was not picking up any service at all, all other wireless items are working fine.
    Am at a loss now
    The Dr
     
    dr who 74, Sep 23, 2010
    #3
  4. dr who 74

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    As far as I know, you can't have both wired and wireless networking running at the same time on a laptop. There is usually switch or button on the case to disable wireless.

    Use that to disable the wireless, then disconnect and reconnect the network cable again.

    You should see some action in the task bar notification area at the lower right indicating that your latop is trying to establish a network connection.

    You should also open a command window and in there, enter the following commands: ping 192.168.0.1 or ping 192.168.1.1 -- depending on which one is your router IP address.

    You could also try opening Network Places and/or the Network and Sharing Center to see what it displays about the network.
     
    WAW8, Sep 24, 2010
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.