Is there a difference?

Discussion in 'Drivers' started by khowie, Jul 18, 2007.

  1. khowie

    khowie

    Joined:
    Jul 16, 2007
    Messages:
    1
    Likes Received:
    0
    Hi,

    I am trying to troubleshoot a sound problem on my Dell XPS M1210 running SigmaTel High Definition Audio CODEC. The sound works properly until you try to switch it to a Bluetooth Stereo headset. Everything seems to work on the Bluetooth side but the XPS speakers do not mute and there is no sound from the headset.

    I see traffic on other forums about installing the SigmaTel driver for the motherboard instead of the Dell one. Would these be the same? Is it worth a try?

    Thanks

    Keith
     
    khowie, Jul 18, 2007
    #1
    1. Advertisements

  2. khowie

    AmericanNightmare

    Joined:
    Jun 18, 2007
    Messages:
    290
    Likes Received:
    0
    Location:
    Missouri
    That does seem to be the popular fix these days i have suggested it myself to others with SigmaTel issues (which seems to be daily) but with mixed results..some report it works great others say it makes no difference so proceed at your own risk you can always just roll back if it does not work.
     
    AmericanNightmare, Jul 18, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.