Internet Stops, MSN Still Works

Discussion in 'Networking & Internet' started by Gannet, Jul 17, 2009.

  1. Gannet

    Gannet

    Joined:
    Jul 17, 2009
    Messages:
    1
    Likes Received:
    0
    After surfing for a while, the internet just stops and I get the "IE Cannot display the webpage" and "Diagnose Connection" button. It cannot find any problems with my connection. Nothing short of restarting the computer gets the internet working again (which often takes 40 min, or holding the power button down to force it to turn off.) IE, Google Chrome and Firefox all suffer the same problem.

    The wireless connection (Linksys WRT160N) is good, never dropsand always works on the other XP machine. It seems that I can provoke the problem by opening a lot of windows and driving the RAM meter on my sidebar up past 50% but that might only be my imagination. Sometimes I click a link and get the error message, click refresh and immediately it works. It seems random sometimes.

    What's weird is the whole time MSN Messenger works perfectly fine sending and receiving. I can't get the Vista machine to connect N (although it recognizes the router as N), it only works on a B level but I think that's a whole other problem.

    I have a Toshiba SatelliteP300, P7450 2.13 Ghz, 8gb. Vista Home Premium, SP2. Any ideas?
     
    Gannet, Jul 17, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.