Installing Office XP Pro on Vista Home Basic

Discussion in 'Installation & Compatibility' started by mikerossi, Feb 23, 2009.

  1. mikerossi

    mikerossi

    Joined:
    Feb 23, 2009
    Messages:
    2
    Likes Received:
    0
    Hi,

    I am trying to run Outlook (installed from Office XP Pro) on a Vista Home Basic notebook. I am getting all the time: 'Unable to open yr default e-mail folders.' When I try to define a new account in TOOLS/E-mails account/ I find outthat this menuis missing. Everything else in Office is working properly. Can anybody help?

    Thanks/Mike
     
    mikerossi, Feb 23, 2009
    #1
    1. Advertisements

  2. mikerossi

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    We're not really an MS Office forum, so we can't get into a lot of details on this, but below is a link to a thread on another forum about your problem. Unfortunately, this appears to be an ongoing problem and, according to Dell support, this has not been fixed:



    [url]http://forums.majorgeeks.com/showthread.php?t=168595 [/url]



    Probably has something to do with the fact that MS replaced Outlook Express with Windows Mail in Vista, and perhaps the "real" outlook shared one or more DLLs with Outlook Express.
     
    WAW8, Feb 23, 2009
    #2
    1. Advertisements

  3. mikerossi

    mikerossi

    Joined:
    Feb 23, 2009
    Messages:
    2
    Likes Received:
    0
    Hi,

    Thnks/Mike
     
    mikerossi, Feb 23, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.