installation: error message when rebooting during installation

Discussion in 'General Technical' started by jenn, Jun 16, 2006.

  1. jenn

    jenn

    Joined:
    Jun 16, 2006
    Messages:
    1
    Likes Received:
    0
    while I was installing the vista beta 2 version, at the second rebootI got an error message saying that the windows root \ system 32 \ hal.dllwas missing.

    what should I do??

    thanks for your help.
     
    jenn, Jun 16, 2006
    #1
    1. Advertisements

  2. jenn

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    Are you talking about while its installing or once its completed and it reboots?



    I'll asume your talking about after its almsot done installing. Well I havnt tried beta 2 yet but you have a few options



    1) Reinstal the OS



    2) Boot into dos w/ some sort of boot disc and copy the requested file from the DVD to the windows folder. (not sure if thats where its suppose to be but thats my best guess)
     
    Jason, Jun 16, 2006
    #2
    1. Advertisements

  3. jenn

    niffer022

    Joined:
    Jun 10, 2006
    Messages:
    146
    Likes Received:
    0
    Location:
    castleford west-yorkshire- england
    id go for a new install again, trying to put in command lines could just bugger it up even more and cause you more probs.....

    re-install it and let us know if it sorts its self out :)
     
    niffer022, Jun 16, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.