ie8 won't load in user account

Discussion in 'General Technical' started by bluesky, May 13, 2010.

  1. bluesky

    bluesky

    Joined:
    May 13, 2010
    Messages:
    1
    Likes Received:
    0
    Using 32-bit vista, I have email and access to internet via mozilla. I was using an administrator account and all was working fine, but was advised for security reasons not to log onto administrator for regular use. So I made a new administrator account and converted my existing account into a standard user account.



    As a result, ie8 works only in the new administrator account. When I log into my standard user account, and attempt to open ie8, the cursor cycles for a few moments and then nothing happens. I tried opening without add-ons, same result.



    I logged onto administrator account and uninstalled ie8 (reverts to ie7), and ran registry cleaner to remove traces of ie8. Ie7 works on both administrator and standard user accounts. So I reinstalled ie8 and same problem, ie8 won't load in standard user account.
     
    bluesky, May 13, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.