IE7 cannot download wubpage using public access point

Discussion in 'Networking & Internet' started by joekelly, Mar 3, 2007.

  1. joekelly

    joekelly

    Joined:
    Mar 3, 2007
    Messages:
    2
    Likes Received:
    0
    As I write this I am accessing the internet using a wireless network in my home. This connection has always worked without problem since I upgraded to Vista Ultimate two weeks ago (Core 2 2GHz & 2 Gig RAM Toshiba laptop A100 with wireless networking).

    I was at a meeting in a Bewleys Hotel in Ireland yesterday. Windows mail would not download any messages although I could send messages. IE7 would not download any web pages. Skype was working correctly and I could play internet reversii as normal.

    I tried changing the network designation from public to private. I disabled my vista firewall. I uninstalled McAfee 8.5i. All to no avail. I came home and everything works ok.Firewall active, McAFee re-installed.

    I got over the problem yesterday but it took me two hours to send a business critical email (it took that long to figure that I could send emails even though nothing would download).

    When I tried to access any web page IE7 showed (via the green bar) that the page was downloading - but it never appeared (none of it) on my screen.

    Windows mail showed that it was downloading "1 of 7" messages - but nothing ever arrived. Other computer users (XP and MAC) were using the hotels access point with no problem.

    A mystery! Any help would be appreciated.

    Joe
     
    joekelly, Mar 3, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.