IE not loading sites

Discussion in 'General Technical' started by jaylaudeman, Jun 23, 2007.

  1. jaylaudeman

    jaylaudeman

    Joined:
    Jun 23, 2007
    Messages:
    2
    Likes Received:
    0
    I just got a new laptop last night and it has vista and IE 7. My other computers dont have either of them so I'm still finding my way around it. But I am having a problem with it not loading some websites. It acts like it isn't able to find the website and sits there trying to load for a few then tells me it cannot be found. Yet other websites will load fine with no delay. I'm connecting threw the internet with a router and DSL. Some of the sites I have noticed that it won't load so far are yahoo.com and newegg.com these are the only ones i have found so far. Any ideas why it is not loading these sites because I am racking my brain trying to figure it out because it doesnt make sence that it won't load something like that and my other computers will fine. Thanks for the help.
     
    jaylaudeman, Jun 23, 2007
    #1
    1. Advertisements

  2. jaylaudeman

    bEarishpArrot

    Joined:
    Jun 22, 2007
    Messages:
    5
    Likes Received:
    0
    maybe it isnt your laptop... maybe its the site??? cause sometimes it happens to me too.



    -ß????š??Þ????t
     
    bEarishpArrot, Jun 24, 2007
    #2
    1. Advertisements

  3. jaylaudeman

    jaylaudeman

    Joined:
    Jun 23, 2007
    Messages:
    2
    Likes Received:
    0
    I can open firefox and get the pages to open right away. But in IE phisihing is turned off. Nothing is in the blocked websites and ive tried to add the sites not working into the trusted websites and it still is not working.
     
    jaylaudeman, Jun 24, 2007
    #3
  4. jaylaudeman

    coleman318

    Joined:
    Jun 25, 2007
    Messages:
    4
    Likes Received:
    0
    If you look in the bottom right corner of IE 7 application it should say Internet Protection: (on or off). If it's on that means that IE is putting a filter on the sites you are browsing and sometimes can slow down the uploading time when surfing the web. I would recommend turning this feature off in internet options.



    Tools -> Internet Options -> Security



    under the section where you set your security level Low through High, under that is a check box where you can enable or disable protected mode.



    if that doesn't work i guess you can also try disabling automatic website checking.



    Tools -> Phishing Returns -> Turn off automatic website checking...





    if neither of those work, shit out of luck :crazy: guess you just have to use firefox :D
     
    coleman318, Jun 25, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.