I just want to know if I have to wipe it and start over

Discussion in 'Recovery & Backup' started by schizophrenic and i'm with stupid, Sep 18, 2009.

  1. schizophrenic and i'm with stupid

    schizophrenic and i'm with stupid

    Joined:
    Sep 18, 2009
    Messages:
    2
    Likes Received:
    0
    Okay, so I bought a second hand laptop and I created a second user account and made it the administrator but I didn't delete the other user account. I was having trouble getting online and my buddy thought it was due to viruses/worms/spyware/trojans, some sort ofweb-based parasite. So he looked at it and told me that the original user account was overrun with viruses and deleted it. Now, I can't start Windows in normal mode, or I can, but it just shows a black screen. I tried doing a system restore and it says that no restore points have been created, so I triedstartup repair and it stopsmid-repair at ascreen that says 'if i've recently attached a camera or device, remove it and restart, blah, blah' but I don't know why it would say that cause I didn't attach anything to it but a wireless mouse receiver and even that's been lost for weeks. Also, my security center is shut off now and when I try to turn it on, it just says that 'security center can't be started'. Anyways, my question is, I did end up saving some things to this hard drive that I kinda really want, so, is it salvageable at all or is my best bet just to format and start over? And, on a side note, if I do have to format, who's seen Windows 7 and is it worth it? Thanks.
     
    schizophrenic and i'm with stupid, Sep 18, 2009
    #1
    1. Advertisements

  2. schizophrenic and i'm with stupid

    schizophrenic and i'm with stupid

    Joined:
    Sep 18, 2009
    Messages:
    2
    Likes Received:
    0
    Oh, yeah...and I did a chkdsk and every thing showed up alright(but I think it might be lying, cuz, clearly, something ain't right)
     
    schizophrenic and i'm with stupid, Sep 18, 2009
    #2
    1. Advertisements

  3. schizophrenic and i'm with stupid

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Your buddy just might have deleted the primary Administrator account. That's definitely NOT good news. An "account" does not get overrun with malware, a machine does. So, removing the account will have virtually no effect at all. Suggest you switch your computer technical questions to someone else who really knows what they're talking about.



    If you just want to salvage your data and reinstall, we have a pinned post on our forum about using Ubuntu to do that.



    You could try repairing your computer by booting into safe mode, starting an elevated command window (enter cmd into the start area, and press Ctrl-Shift-Enter) and running the command "sfc /scannow". That will search for and replace any missing or corrupt system files.



    If you have a Vista DVD, you could also boot from that and run Startup Repair repeatedly until it doesn't find any problems.
     
    WAW8, Sep 19, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.