Home Premuim Locks up right after I enter my Product Key

Discussion in 'General Technical' started by ssgtcarroll, Feb 3, 2007.

  1. ssgtcarroll

    ssgtcarroll

    Joined:
    Feb 3, 2007
    Messages:
    1
    Likes Received:
    0
    I have windows XP Media...

    I purchased the home premium upgrade.

    Everytime I attempt to upgrade the installation gets stuck when I click "next" after I put my product key in.

    It will remain stuck for a good 2 hours then continue on.

    Then when it goes to expand files it fails around 40% saying it cannot continue,

    Anyone experiance something simular and able to fix it?

    Thanks
     
    ssgtcarroll, Feb 3, 2007
    #1
    1. Advertisements

  2. ssgtcarroll

    snorbaard

    Joined:
    Feb 14, 2007
    Messages:
    21
    Likes Received:
    0
    I can think of one or two things that could be causing this, but based on your description of the problem, I'd guess that the DVD you're installing from is scratched or somehow unreadable. Is this a downloaded Vista or a store-bought copy?

    Also, try unplugging anything unnecessary before starting the installation - keep only the mouse/keyboard plugged in, and try to have them directly connected (not via some hub).

    Lastly, if you've got your system overclocked, turn all that off for the installation.

    Good luck!
     
    snorbaard, Feb 14, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.