Help, Security Settings Messed Up

Discussion in 'General Technical' started by Xylith, Mar 3, 2008.

  1. Xylith

    Xylith

    Joined:
    Mar 3, 2008
    Messages:
    8
    Likes Received:
    0
    Hey there,

    Im a bit of a noob to using vista as i only just recently upgraded to Premium 64bit. The system had been running fine untill i had some problems with a game "Supreme Commander", basically i updated the game to its latest version, but now it wasnt allowing me to open it.

    So i had to go into the Apps section and delete its stored settings to allow me to open it again. But problem was during this process i accidently hid some folders, i think ive unhid them but im now getting security problems.

    Firefox doesnt work properly now it says that it wont work properly because there is an issue with the security settings, for example buttons dont seem to work, google's search button is an example of this, and MSN wont log in at all, it also lost all my details thats useually set.

    Ive checked access writes on the security but it wont allow me to give full control to certain users. Im really lost with what to do now can anyone shed some light on this?

    Thanks
     
    Xylith, Mar 3, 2008
    #1
    1. Advertisements

  2. Xylith

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    When you said the "Apps section", what folder did you mean?



    With damage of this extent, the only solution is likely to be either a System Restore to an earlier date, or a complete Vista reinstallation.
     
    WAW8, Mar 3, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.