Help - RocketRaid 2302 Bios wont update - "version match" error

Discussion in 'Installation & Compatibility' started by backert1, Nov 14, 2008.

  1. backert1

    backert1

    Joined:
    Nov 14, 2008
    Messages:
    1
    Likes Received:
    0
    Home,

    I am having a really frustraing time installing a RacketRaid 2302 RAID card in Vista Ultimate 64 bit. The new 64 bit drivers install perfectly well and runn fine. I want to update the RR card bios from v2.2 to the new version 2.3 as the boot up time is supposed to be much shorted among other improvements. There are of course two options; 1) use the highpoint provided hptflash.exe file provided on the drivers disk or 2) run the DOS bios updater load.exe also provided on the cd. Unfortunately I can't do either.

    If I run the phtflash.exe program I get a windows stop error (red X in box) accompanied by the statement "The version isn't matched". A cal lto highpoint tech support says this is a Vista permissions problem with my OS - the tech can run the same program on his Vx64 install with no issue. He suggeted running as an adinistrator and using the XP SP2 compatability selection. That generated the same error. I do think there is something out of whack with my priviledges setp as even though I can select to run a program as administrator, the "run as administrator" check box option is always greyed out at the bottom of the compatability tab menu. Help appreciated here also.

    I could run the DOS based card flash updater as option 2 IF I had a bootable DOS CD - which I don't. I dont have a floppy drive in this system (DELL XPS 630i) so I can't use my old Ghost v8 PC-Dos boot diskette. I have tried to find a solution on the internet (like at bootdisk.com) and just don't seem to get how to create the kind of CD I need. Some specific instructions on hoe to do this appreciated - especially on how customized it needs to be for my system versus a generic system.

    PS. I just made the switch to the Vista Ultimate x64 on this new system moving up from XP SP2 which i knew really well. I'm still short on general Vista knowledge and logic.[​IMG]

    Thanks,


    Todd
     
    backert1, Nov 14, 2008
    #1
    1. Advertisements

  2. backert1

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Suggest you read the post in the Generic Technical forum about unhiding the real Administrator account, reboot, login as the real Administrator and see if that works any better.



    It's lousy coding that generates a "version mismatch" error message when the problem is really inadequate permissions. You sure the driver you have is for the correct bit version (32 vs 64)?



    You can get external floppy drives for around $20 these days. If your PC allows booting from external devices, you could plug one of those into a USB port, boot from your Ghost disk, and at least have a working DOS environment for doing the driver patching.



    Last, but not least, have you experimented with booting to a command line from the Vista DVD? You could then run the patch program from the command line and that should avoid any permission problems.
     
    WAW8, Nov 17, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.