hello, im new to here, and i have a quick question...

Discussion in 'Introductions' started by kingrykku27, Aug 5, 2007.

  1. kingrykku27

    kingrykku27

    Joined:
    Aug 5, 2007
    Messages:
    5
    Likes Received:
    0
    hello all, im new here and this seems like a really good forum for WIN-VISTA!:D



    anyways i had vista home basic, which sucked....



    without going into much detail, i upgraded it to ultimate.



    it asked for a product key, i typed it in, and it wasnt the right one.



    so (without going into much detail again) i got a new one and typed it in.



    now when i look at the 'basic information about your computer' panel thing, under the 'windows activation' thing, instead of it saying '3 days left until windows auto-activates (or something like that) ' it says 'windows is activated'.



    me being a Vista NOOB, im not quite sure if it is completely activated.



    please help me?

    thanks!
     
    kingrykku27, Aug 5, 2007
    #1
    1. Advertisements

  2. kingrykku27

    AmericanNightmare

    Joined:
    Jun 18, 2007
    Messages:
    290
    Likes Received:
    0
    Location:
    Missouri
    Yup, you should be good to go now.
     
    AmericanNightmare, Aug 5, 2007
    #2
    1. Advertisements

  3. kingrykku27

    kingrykku27

    Joined:
    Aug 5, 2007
    Messages:
    5
    Likes Received:
    0
    :D:D:D oh what a relief i am so glad that i activated it
     
    kingrykku27, Aug 5, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.