Frustrating Delay saving a file or opening a window - network drives?

Discussion in 'General Technical' started by Davynubnub, Jan 10, 2008.

  1. Davynubnub

    Davynubnub

    Joined:
    Jan 10, 2008
    Messages:
    2
    Likes Received:
    0
    Hi,



    When I go to save something, anything, and the save dialogue box comes up, the mouse pointer becomes the busy rotating hoop thing and I have to wait 10 seconds before I can proceed. The same is true when I open a folder. Now, I believe this is probably whilst windows checks the network drives (two servers, 4 mapped drives) but it happens 4 out of 5 times I save something and really slows me down, especially when 95% of the time I am saving my work to the desktop or folders on C.



    This there a way to get vista to cache whatever it does each time with the network drives when it boots or when I first open a folder? as in always display the drives, but only check if they are online if actually needed?! i.e. I click one, and try to put a file there?



    Or is this issue something totally unrelated?



    Any help much appreciated!



    All the best,



    Davy
     
    Davynubnub, Jan 10, 2008
    #1
    1. Advertisements

  2. Davynubnub

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    I, too, have folders shared from a file server, but I'm not using anything sophisticated to do it. There is a delay when I open the network and first access the shared drives, but after that, it's instantaneous.



    You could look into the following to see if this is related to what you are doing. It's highly technical, but the answer is in the last paragraph:



    [url]http://blogs.technet.com/markrussinovich/archive/2006/11/27/532465.aspx [/url]
     
    WAW8, Jan 11, 2008
    #2
    1. Advertisements

  3. Davynubnub

    Davynubnub

    Joined:
    Jan 10, 2008
    Messages:
    2
    Likes Received:
    0
    Thanks!
     
    Davynubnub, Jan 13, 2008
    #3
  4. Davynubnub

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    Did the technet link help in any way?
     
    WAW8, Jan 14, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.