Forum Reset

Discussion in 'Main Lounge' started by Jason, Oct 1, 2005.

  1. Jason

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    Recently we have been having problems w/ the forum software. It had to be re-installed, please re-register and if you were a moderator let me know and I will bump you back up.



    Thanks for your patience,

    Jason
     
    Jason, Oct 1, 2005
    #1
    1. Advertisements

  2. Jason

    _Venom_

    Joined:
    Oct 6, 2005
    Messages:
    43
    Likes Received:
    0
    Glad to see the site back up and running, although it's a bit of drag to have to start the forum from scratch. At least it's still here, hey jason mind giving me my position back up to moderator...anyway I like the changes done to the site, really an improvement.
     
    _Venom_, Oct 6, 2005
    #2
    1. Advertisements

  3. Jason

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    Thanks. I have been playing w/ the buttons/icons lately, There are still some graphical errors I need to work out yet. Glad you like it. Yeah it is a big drag to start over, but it was better now when we have like 10 posts then later when we have hundreds (hopefully). Shouldnt happen again. I tried jump starting it by posting a bunch of stuff so that should help. I will bump you back up to mod right now.

    Thanks,

    Jason
     
    Jason, Oct 6, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.