folder problem

Discussion in 'General Technical' started by karkalec, Sep 1, 2007.

  1. karkalec

    karkalec

    Joined:
    Sep 1, 2007
    Messages:
    8
    Likes Received:
    0
    Dear Vista Gurus:



    I'm an old man that doesn't see very well that needs some help. I have Vista on my new computer. I have lots of folders of digital photos. I like them to open up with the folders and photos already on "Extra Large" so I can see what's what. Somehow I changed something when I was trying to optimize performance, and now every time I open a folder all the jpegs or folders that are inside it are the smallest size. I know I can just go up to Views and change it, but I don't want to have to do that every time. Is there some setting I can return to how it used to be so that folders and images are automatically on the largest size? I think there must be because that's how it used to be. Your help would be great.



    Ralph
     
    karkalec, Sep 1, 2007
    #1
    1. Advertisements

  2. karkalec

    cyclic

    Joined:
    Feb 20, 2007
    Messages:
    607
    Likes Received:
    0
    Open one of the folders in explorer and make the adjustments to the sizes etc; that you wish to have, then from the menu bar (top right) click 'Tools' then select folder options at the bottom of the menu, click the second tab called 'View' and in the top box you will see 2 buttons the right hand one will reset all folders back to their original (in case you ever need to) however the left hand button 'Apply to all Folders' is the one for you, before pressing it scroll down the list below the buttons and look for the entry 'remember each folders view settings' make sure the tick box is filled then press 'apply' at the bottom right of the dialogue page, then clicking 'Apply to all Folders' button will reset all folders to the same as the one you have open which now has large images in. Open any other pic folder and it should now be how you want it and will stay that way.

    Hopefully things will now appear as you like them whichever folder you open.
     
    cyclic, Sep 1, 2007
    #2
    1. Advertisements

  3. karkalec

    karkalec

    Joined:
    Sep 1, 2007
    Messages:
    8
    Likes Received:
    0
    I'm sorry I don't see the "Tools" option. Only options I see are Organize, Views, and Burn, and they are all on the left of the bar. I appreciate your patience and thank you for trying to help.



    Ralph
     
    karkalec, Sep 1, 2007
    #3
  4. karkalec

    cyclic

    Joined:
    Feb 20, 2007
    Messages:
    607
    Likes Received:
    0
    There should be a text menu bar above those with 'file' 'edit' 'view' etc if there isn't then in the Organize drop down menu which you have got go about half way down to 'Layout' follow the arrow and ther are 2 options to enable\disable, simply add a tick to 'menu bar' which is the first choice, the menu bar I have told you about should appear, you may have to close the window and open again but I think it just happens, then to make sure it stays there for any future use, right click an area of the menu bar away from the end of the text and select to 'lock toolbars'.

    Now you should be able to perform the operation.

    Please don't worry if you can't do it without asking more about it, I am here to help if I can and enjoy doing so, please feel free.

    :)
     
    cyclic, Sep 1, 2007
    #4
  5. karkalec

    karkalec

    Joined:
    Sep 1, 2007
    Messages:
    8
    Likes Received:
    0
    It worked! Thanks so much for your help. These kinds of forums make it possible for even an old fart like myself to enjoy the benefits of modern technology!



    Ralph
     
    karkalec, Sep 1, 2007
    #5
  6. karkalec

    cyclic

    Joined:
    Feb 20, 2007
    Messages:
    607
    Likes Received:
    0
    Erm I ain't no spring chicken meself ya know, glad you got it sorted chum.
     
    cyclic, Sep 1, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.