Fix Problems With Copying Large Files in Windows Vista

Discussion in 'Networking & Internet' started by Jason, May 5, 2007.

  1. Jason

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    If you’ve been having problems copying large files over mapped drives, network disconnects, or having to reboot your router a lot more often than normal, then you can try out this fix to solve the problem.

    The problem stems from the new auto-tuning network, which changes the receive window on the fly. Thankfully we can easily turn it off from an administrative mode command prompt.

    Open Administrative Mode Command Prompt

    Either type cmd into the start menu and use Ctrl+Shift+Enter or right-click the Command Prompt shortcut and choose Run as Administrator.

    Turn Off Auto-Tuning<BLOCKQUOTE>

    netsh int tcp set global autotuninglevel=disabled</BLOCKQUOTE>

    [​IMG]

    You’ll have to reboot your system, but once you do, the problems should be resolved. If they are not you can always turn auto-tuning back on.

    Turn On Auto-Tuning<BLOCKQUOTE>

    netsh int tcp set global autotuninglevel=normal</BLOCKQUOTE>

    [​IMG]
     
    Jason, May 5, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.