Firefox and VistaForums

Discussion in 'Main Lounge' started by amc1948, Jun 11, 2007.

  1. amc1948

    amc1948

    Joined:
    Jun 11, 2007
    Messages:
    2
    Likes Received:
    0
    Using Vista (of course)

    I could not register for*, and cannot login, to this siteusing Firefox browser.

    Worked in IE 7.

    RE: registration -- Firefox would not accept Verification Code
    RE: login - once I registered in Explorer, cannot login in Firefox

    Checked all Firefox settings, and entered this site into all "Allow" places -- but still no luck.

    Any suggestions appreciated. Thanks.

    Aaron
     
    amc1948, Jun 11, 2007
    #1
    1. Advertisements

  2. amc1948

    MafiaLord91

    Joined:
    Dec 29, 2006
    Messages:
    142
    Likes Received:
    0
    Weird. I will look into this issue tomorrow as I am going to bed.
     
    MafiaLord91, Jun 11, 2007
    #2
    1. Advertisements

  3. amc1948

    ozarker

    Joined:
    Jun 11, 2007
    Messages:
    3
    Likes Received:
    0
    I had a similar experience. I tried to enter the verification code close to a dozen times before I finely "got it right" and was able to complete registration- using firefox.
     
    ozarker, Jun 12, 2007
    #3
  4. amc1948

    Jason

    Joined:
    Sep 26, 2005
    Messages:
    2,081
    Likes Received:
    0
    Location:
    Chicago,IL
    Well, I turned off that Image verification for now. Hopefully that will help w/ registration. As far as login's go I can't do much. This forum software is a peice.
     
    Jason, Jun 12, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.