Error...can't find a solution.

Discussion in 'General Technical' started by frizbee, Mar 7, 2007.

  1. frizbee

    frizbee

    Joined:
    Mar 7, 2007
    Messages:
    2
    Likes Received:
    0
    ok, i installed windows vista ultimate..... everything seems to work just fine.... had a few problem with the audio drivers but its fixed....

    I have 3 partitions, windows vista is not letting me access my previous folders on one of the drive. It gives me the following error 0x8007045D I/O device error of some sort. I cant access anyfile or even copy it. I don't know how to solve this problem.

    Any advice?
     
    frizbee, Mar 7, 2007
    #1
    1. Advertisements

  2. frizbee

    VistaRocks

    Joined:
    Jan 1, 2007
    Messages:
    372
    Likes Received:
    0
    Location:
    Queensbury,New York. U.S.A.
    I believe you need to take ownership of the said files. Find the files you need then do this.

    Right click the files, click properties, security, advanced, your user name, edit, select your user name again and click edit, tick full control and OK out of everything. Please post back letting us know if that worked or not, thanks.
     
    VistaRocks, Mar 8, 2007
    #2
    1. Advertisements

  3. frizbee

    frizbee

    Joined:
    Mar 7, 2007
    Messages:
    2
    Likes Received:
    0
    Yeah i tried doing that before. But when i click on the folder andgo to the properties i dont see any security options.That option is only avaiable when i click on myC: drive, but i mean, i have no problems over there, just one of the 3 partitions is giving me this problem. Won't let me access, copy or even delete the file.

    What should i do next?
     
    frizbee, Mar 8, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.