Emulation Software

Discussion in 'Installation & Compatibility' started by kennyinbmore, Jun 26, 2008.

  1. kennyinbmore

    kennyinbmore

    Joined:
    Jun 26, 2008
    Messages:
    1
    Likes Received:
    0
    Here's the situation. I've been using Daemon Tools for drive emulation with Vista Home Basic(came with the computer). Well a friend of mine bought a copy of Vista Home Premium. She never installed it because her pc didn't meet the specs so she gave it to me. I upgraded to Home Premium and bang my Daemon tools doesn't work. I figured maybe I need to upgrade Daemon Tools, so I do to the newest version. Every time I try to install it, it asks me to reboot, I reboot it goes back into the install and then again asks me to reboot. Endless loop. So I figure maybe DT doesn't like Home Premium so I download a copy of Alchol. Try to install it, same thing. I would appreciate any help as it apparently is something on Vista's end and mine not allowing the installation. Thanks for your help on advance. BTW I've tried everything in the DT forums,so please don't send me there



    Ken:)
     
    kennyinbmore, Jun 26, 2008
    #1
    1. Advertisements

  2. kennyinbmore

    WAW8

    Joined:
    Jan 27, 2007
    Messages:
    3,541
    Likes Received:
    2
    Location:
    Northern Virginia, USA
    From browsing through the DT forums, it seems you're not alone -- LOTS of folks seem to have similar or worse problems trying to get DT to work under Vista.



    If you downloaded Alcohol, you probable got the free version -- which I haven't tried. I use Alcohol 120% (paid version) under Vista 32-bit Ultimate with SP 1 and can confirm that it works.
     
    WAW8, Jun 27, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.